FolderShare : for Windows 2003 ....NOT!

I really want to use some of the new Windows Live services - really I do. But this just frustrates me.

The content on this page for Windows Live FolderShare beta
says
"Requires: Windows Vista, Windows XP, or Windows Server 2003"

Great - I install it on XP. No problem. I go to install it on my Windows Server 2003.

"Foldershare is not supported on this version of Windows."

Dumb.

Comments

Popular Posts